Difference between revisions of "Supported Operating Systems and Dependencies"

From Observer GigaFlow Support | VIAVI Solutions Inc.
Jump to: navigation, search
 
Line 4: Line 4:
 
Required Dependencies
 
Required Dependencies
 
* Oracle Java 1.8
 
* Oracle Java 1.8
* PostgreSQL 10,11 and 12
+
* PostgreSQL 10,11 or 12

Latest revision as of 13:51, 5 May 2022

Officially Supported Operating Systems:

  • Linux Oracle 8.4 or Higher (other versions of Linux may work but have not been tested)
  • Windows Server 2012 or Higher (Preferred Windows 2016 or Higher)

Required Dependencies

  • Oracle Java 1.8
  • PostgreSQL 10,11 or 12